Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 15, 2026 - 21:00 EST
Scheduled
Overview: Red River will be performing infrastructure updates in the DFW datacenter. The impact is expected to be minimal. No updates are being performed to the customer peering or hosted SBC infrastructure. Customers that have a hosted SDWAN solution will have a brief disruption as virtual appliances are migrated between hosts.
What to Expect: The below timeline is an estimate and may be extended.
Thursday January 15th 9pm ET: Maintenance begins. Hosted SDWAN cutomers may see a brief disruption as virtual appliances are migrated between hosts.
Friday January 16th 1am ET: Maintenance ends.
Post Maintenance: For any issues post maintenance window, please contact the Red River service desk at 703-263-9539 or via email at servicerequest@redriver.com.
Posted Jan 06, 2026 - 13:34 EST
This scheduled maintenance affected: DFW Region (OEM Notifications).